WordPress has release a new version of it’s own script.

Update now with the new version 4.5.3.

Why should i update to version WordPress 4.5.3?

WordPress versions 4.5.2 and earlier are affected by several security issues: redirect bypass in the customizer; two different XSS problems via attachment names; revision history information disclosure; oEmbed denial of service; unauthorized category removal from a post; password change via stolen cookie; and some less secure sanitize_file_name edge cases.

 

You might find interesting:   WordPress 4.5.2 - update now to the latest version

NO COMMENTS

LEAVE A REPLY